DAC 8 und MP 3000 HV

 

DAC 8 und MP 3000 HV

Ich habe bei der Wiedergabe von einem MAC Computer (MAC OS X <= 10.9) Tonaussetzer und -störungen.

Mögliche Ursache ist, dass der für den USB HiSpeed Modus notwendige Treiber nicht oder nicht richtig installiert ist. Es kann auch vorkommen, dass durch ein Sicherheitsupdate des MAC Betriebssystems ein bereits installierter Treiber nicht mehr richtig funktioniert.
Falls Sie noch keinen Treiber installiert haben lesen Sie bitte bei Punkt 4 weiter.
Falls bereits ein Treiber installiert ist, der nicht mehr richtig funktioniert gehen Sie bitte wie folgt vor:
1. Löschen Sie den installierten Treiber indem Sie Datei ‚TplusAUSBAudio.kext‘ löschen. Die Datei befindet sich auf der Festplatte (z.B. ‚Macintosh HD‘) unter: System -> Library -> Extensions -> TplusAUSBAudio.kext
(Achtung! Es existiert auch der Pfad: Library -> Extensions …).
2. Trennen Sie die USB Verbindung vom DAC8 / MP3000HV zum MAC.
3. Schalten Sie den Computer aus

Installation des T+A Treibers
4. Starten Sie den Computer.
5. Laden Sie die neueste Treiberversion DAC8 bzw. MP 3000 HV von der T+A Website
6. Doppelklicken Sie auf die Datei ‚TplusAUSBASY-273.4.1.pkg‘ und führen Sie die Installation durch.
7. Starten Sie den Computer neu.
8. Schließen Sie den DAC8 / MP3000HV an und schalten Sie ihn ein.
9. Wählen Sie den DAC8 / MP3000HV als Wiedergabegerät aus.

Die Wiedergabe sollte jetzt fehlerfrei funktionieren.

Ich habe bei der Wiedergabe von einem MAC Computer mit MAC OS X 10.10 Tonaussetzer und -störungen.

Seit dem Betriebssystem „Yosemite“ (OS X 10.10) erlaubt Apple nicht mehr die Verwendung unsignierter Gerätetreiber von Drittherstellern. Eine Installation des T+A Gerätetreibers für den DAC 8 und den MP 3000 HV ist damit nicht mehr möglich. Um den DAC 8 und den MP 3000 HV weiterhin an einem Apple Computer nutzen zu können, muss die Signaturabfrage deaktiviert werden.

Anleitung zum Deaktivieren